Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

We couldn’t log you in

Hello,

 

I'm trying to login with my username & password but i get the below error

 

Screen Shot 2020-11-05 at 6.42.28 AM.png

Any idea why?

13 answers

Hi,

 

I found solution for me.

The issue was cookies & siteside data.

Once I cleared chrome://settings/siteData for all "atlassian" sites and only for them, everything started to work. No restart of browser was needed except just login.

thanks. worked for me!

Like raV likes this

Also it worked here! Apparently it must be for ALL "atlassian" sites... Thanks a lot!

Like raV likes this

We had this issue as well today and the instructions above resolved the issue.

Like raV likes this

Confirmed. I had this issue today as well and this fix worked for me. Thanks!

Like raV likes this

Thanks that worked like a charm.

Same here in incognito mode it works but otherwise not.

Disabled all plugins, cleared all cookies still not working. (when trying to switch accounts)

Bitbucket is still working

The first day, when I disabled all addons and cleared the entire (since forever) cache in Chrome it made no difference.

I repeated the procedure with the cache only today and came up with another version of the error message (image below). Clicking on Try logging in again it resolved itself.

I logged a support case for this yesterday, but have not yet received any help. Have no idea what this is about or why it happens?

Be fore this occured I had run with the same browser profile and settings for a long time. It just suddenly stopped letting me in.

atalssianloginfail.PNG

Curious....

I get the same thing. The URL shows a redirect issue for me - blah.atlassian.net/login?redirectCount=3&application=jira . I use O365 to authenticate and it happens regardless of the atlassian site I login to.

 

"We couldn’t log you in

You may run into this issue when you use specific browsers or add-ons that hide the referer header for id.atlassian.com and other Atlassian sites. Check for these and then try logging in again."

Same issue. And I am the administrator of our servicedesk.
I can access everything except Projects in Servicedesk and Confluence directly.

When I login to my https://id.atlassian.com/login and follow the link to Jira Servicedesk I get to an empty dashboard. No projects at all.

I can access the admin pages. I'm still a member of the groups that give me access to these services individually and as an admin I have all access as well.

Links directly to our servicedesk project ends up in the error "We couldn’t log you in..."

I have cleared the Chrome browser Cache, signed out entirely, Removed addons.
Other broesers and also other Chrome profiles work. My colleagues donät have this issue.
I reset my password.
Still no change.
I haven't been able to work for three hours now.
Is there a solution and an axplanation somewhere?

Thanks!

Having the same issue here. Will try Rafal's solution -thanks for posting it.

We're throwing our name in there too.. We're getting the same error now as well.. Nothing on system side has changed.

We're using Atlassian Cloud products.

Hi,

 

I found solution for me.

The issue was cookies & siteside data.

Once I cleared chrome://settings/siteData for all "atlassian" sites and only for them, everything started to work. No restart of browser was needed. 

Thanks. This is the only solution that worked for me

This solution did not work for me.

The same for me.

From a months all worked fine for me with my Chrome web browser setup and suddenly today I've got the same, after couple hours of work on Jira with no issue.

On Chrome incognito mode and on another browser (Edge) works fine, but on my default Chrome setup doesn't. I still face this issue.

I have same error: error"invalid product"

Same issue here: Any news?

Have an answer been found? @Admin 

Hi, same problem!

 

This is in network:

 

Screen Shot 2020-12-21 at 06.27.06.png

I'm getting this same error and the same event.

How do I fix this? Jira loads fine, but Confluence does not.

Sorry I forgot to follow up on this. I received information on another thread. The issue for me was cookies and cache. Once I cleared my browser cookies and cache and restarted my browser everything worked for me. It has worked ever since. 

Hi, same problem here. Finally, what was the solution? Thanks

Hi @Admin 

Welcome to Community! let's exclude some factors here.

  1. Have you attempted using an Incognito or Private browser mode to see if you can login?
  2. Do you have any browser plugin that might be causing this?
  3. Are you using an updated Browser version?

Try the above and see which one logs you in, that should be the cause.

Hello Prince,

Thank you for your reply.

 

1. Yes. Same result.

2. Nothing new that I didn’t have before when it was working.

3. Yes. All my browsers are up to date.

Hi @Admin 

Thanks for the answers, also just to confirm we've checked everything, do you have access to Jira on xtools.atlassian.net? if yes, let's dive further into this issue. Please can you open up your Browser's Developer console (if using Chrome settings > more tools > developer tool ) under "Network", leave this open then run another login attempt. Once it loads this same error right click on the "Network" tab and click and select "Save all as HAR content". This will save your browser's network activity in a JSON format. Then use this website to visualise the content. When visualising, you should watch out for 400, 401, 403, or 503 errors, then let us know what the errors say?

Hi, same problem here with Opera, what can I do?

Hi, same problem with Microsoft edge, i only acces with private browser, but this not is a correct solution

Sometimes i access to Bitbucket but trello i have a week without access

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Trello

Taco Tuesday: Your favorite Trello blog takeaway

Hello friends! From the community that brought you Welcome Wednesday, Throwback Thursday and Friday Fun, welcome to Taco Tuesday, a weekly discussion about all things Trello. The best part? One Tac...

67 views 4 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you