Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to share filter (next-gen project)

I know this question has come up before, but none of the answers have helped me unstick this problem. I have created a filter, but I don't see any way to share it. Sharing isn't an option under the dot menu:

dotdotdot.png

 

 

Under the "Details" menu, there is an "Edit permissions" link:

edit-perm.png

 

But on the dialog that comes up, I can't actually share the filter:

Edit_Current_Filter_Get_help__-_Jira.png

 

I checked the global permissions, and it does appear that I have permission to share dashboards and filters -- in fact, I granted this permission to everyone. Any idea what I'm doing wrong?

1 answer

1 accepted

0 votes
Answer accepted

Hi Adam,

I've tested on my local environment and I was able to add groups to share.
I found a bug related to firefox when Adblock is enabled, it's not possible to share a filter, so let's check more details about your environment.
What browser are you using? Have you tested using another browser or incognito?
Are you the only user facing this issue?
This information will help us to better understand what is happening for us to replicate the issue here.

Regards,
Angélica

Adblock was the problem! I'm using Chrome/MacOS with Adblock enabled. Turning it off allowed me to share a filter. Thanks.

Like Angélica Luz likes this

Well, turning off Adblocker solved the immediate problem -- the sharing widget now appears. I'm still not having any luck actually sharing a filter, but probably the issue now is related to permissions or some other configuration setting.

Like Angélica Luz likes this

Figured it out -- just some confusing UI design. When adding shared groups, I need to first click the "Add" button and then the "Save" button. That did the trick.

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

4,116 views 5 15
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you