Unable to find me as a user for activity stream

I have loaded the Activity Stream gadget and was able to add the global settings. I narrowed the stream down to a project but I am unable to narrow it down to only me as a user. It can't seem to find me as a user. I have tried all sort of user settings, my display name, my email, my Jira user, my attlassian user, nothing works. Even though I just did some activity, when I save the stream it always comes back with "no activtiy". As soon as I remove the user restriction, I can see my activty in the stream, however also all other users' activities, which I don't want to display. 

Assistance would be really appreciated. I used to have an activity stream under the profile, but this has been removed with the Jira Display update. 

1 answer

0 vote

Hi Erika,

This activity stream filter is pretty particular in the username value it will accept.  I think the easiest way to make sure that you are using the username value Jira is expecting would be to first load the activity stream without this user filter, then find an entry with your name.  If you hover over the link for your name, the bottom status bar of the browser can show you a link to your profile, like this:

activityname1.png

 

In this case, my username is 'admin'.   I found I could add this specific username to filter the content of this activity stream and this should work.   You might need to make sure that your browser is setup to show the statusbar in order to see this, but I am curious if you can use these steps to make sure that the username value being entered here is still valid as far as Jira is concerned.

Regards,
Andy

Hi Andy, 

Thank you very much for your reply. Although I solved it myself, it gave me confirmation, that I was looking at the right place. I just checked on my URL as per your directions and it did have my user name as ErikaS, confirming my assumption of case sensitivity.

I have found that albeit I used my correct user name, it would only accept it, when I used the correct case spelling. Once the username was entered with case sensitivity, I found it finally worked.

So in your case it would only work, if you really have it as "admin", not "Admin". In my case it was ErikaS, it tried erikas and Erikas before, they did not work, but ErikaS did. 

Kind regards

Erika

Hi Erika,

Thanks for letting us know the specific details that helped resolve this.

Cheers,
Andy

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,658 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you