Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,257,463
Community Members
 
Community Events
164
Community Groups

Start Date and End Date Changing Automatically

I am currently using the cloud version of Jira, and facing an issue where the start/end date of the issues I have created are changing automatically. 

 

For example, I have set a start date of Jan 01, 2021, and end date of Feb 12, 2021 for the issue and whenever I refresh the issue the date goes backwards and currently it shows start date of August 2020 and end date of September 2020... 

 

This happens to all the issues - even the date of epic changes automatically.

We have HQ in Asia and this only happens to me (in the States). Not sure if this is related to the timezone or local computer time setting, but having hard time resolving the issue.

 

Any advice on the issue would be very appreciated.

1 answer

Hi @이정수 welcome on the community :).

Can you check 'History' tab on the issue? Is there any information about changing start/end date on the issue? It can be changed by some App for example.

Thanks!! I checked the history tab and it actually says I have changed the date one by one...the issue is I wasn't even on the issue page when the due date has changed. 

It is really weird. It looks like some automation/job is working on the issue. Or are you using some planning tool like Advanced roadmapsStructureTempo PLanner...? These Apps usually use Start/end date to store the information of the issue which you move on the timeline.

It has been only happening on my PC and I actually could solve it by changing the date format to match my regional format... I figured out when I had my Windows date format set up as Korean format YYYY/MM/DD, and tried to change it to US format MM/DD/YYYY.. since the change it stopped happening. I have also disabled all the plug ins on Chrome...but it was keep happening.. and since I have changed the date format.. it started to work fine... thanks for the help.

Woah, it is super weird. I will try to analyze it on my site once again :D. But good job :)

I have similar issues where I changed the start and end date and it keeps jumping back to the current date. I made the change when working on the issue. is this a bug and how do i resolved this?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

1,498 views 11 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you