Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,375
Community Members
 
Community Events
168
Community Groups

ScriptRunner Automation for Jira

Hey community, 

 

Having a problem to execute a script form a file.. getting the error - "

Please enter the code to execute or the path to a file".
The path is ok, the file is on the files server and the script works perfect when I using the script option.
Those anyone having this problem too?  
Thanks!

1 answer

0 votes

Without seeing the paths all we can do is to provide moral support.

Script Roots are described here so perhaps you're using a wrong folder: https://docs.adaptavist.com/sr4js/latest/best-practices/write-code/script-roots

Thanks for your answer! 

 

After reading this, the problem is still the same... There are the paths (before and after)

everything looks just fine but still got the same error. Do you have any idea? 

Capture1.PNGCapture.PNG

Any success in fixing this? We're experiencing the exact same issue.

We've successfully created rules with scripts very recently (as recent as a couple weeks ago). We're experiencing this issue both in our dev and prod environments.

Same problem here now.

I've raised this with Midori support, hopefully it's resolved soon.

Like # people like this

The same problem

Any news on this?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events