Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Problem with Jira plugin in Excel 365.

Problem with Jira plugin Excel 365.

Plig is not starting at all.

I had tried uninstalling Jira and also office 365, after reinstallation the issue still remains.

Request you to provide a solution.Jira issue.JPG

 

 

 

1 answer

Hello @VINAY KUMAR,

Welcome to Atlassian Community!

Just for a better understanding of the issue, I would like to know when did the issue started.

Testing on my local machine, it loads normally.

You mentioned that you uninstalled office365, but have you uninstalled/installed only the add-in?

Is it affecting other users?

Does it show anything if you click on the Screen Shot 2021-02-25 at 13.54.43.png icon?

As a test, please, go to Jira and on Filters > Advanced Search filter some issues. 

Click on the Excel icon on the top and download the xlsx file and click to open the file. Does the add-in load after that?

Screen Shot 2021-02-25 at 14.03.09.png

If it shows any error, please send us a screenshot. 

Also, it’s important that your network administrator whitelist our IPs and Domain to make sure everything works as expected. 

Please, take your time to test and let us know how it goes.

Kind regards,
Angélica

I had first uninstalled add-in then office365.Jira Issue 1.png

It is not affecting others.

when I click on the icon it is showing options (check attachment).

 

tried to download the excel with the existing filter, File was downloaded, however, the plugin is still not loading. 

Also, your IPs and Domain are already whitelisted.

Thank you for the information, @VINAY KUMAR.

Can you also confirm with your IT Team if the URL 

http://sheets-jira-production.atl-pi-dev.net is not blocked? 

If it’s blocked, it’s necessary to unblock it as this service provides data and handles Atlassian Auth flow.

URL http://sheets-jira-production.atl-pi-dev.net is not blocked by the IT team. 

It is working with all the other team members except me.

 

Thank you for the details, @VINAY KUMAR.

If it’s working for other users, maybe there is some configuration on your machine blocking it from working. 

Would it be possible for you to test using another computer?

Are other users using the same network and the exact same computer and configuration/permissions as you?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Bitbucket Smart Commits vs. Genius Commits - What's the difference?

If you already heard about Smart Commits in Bitbucket, know that you just stumbled upon something even better (and smarter!): Genius Commits by Better DevOps Automation for Jira Data Center (+ Server...

114 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you