License validation not working for self-hosted JIRA

Hi, 

I'm currently in the process of setting up a jira server and I'm at the page where I'm asked to enter my license key. I entered my license and hit next, but i keep getting "Unknown error occurred, please contact support". I already triple-checked that I pasted the correct license. 

What are some possible reasons for this error?

 

Thanks

1 answer

0 vote

Usually something structural with the ownership of files, broken database connection, wrong version of Java.

Have a look at the log file - what does that say when you hit "next" after pasting a licence in?

I've been able to resolve the issue by upgrading my servers ram a little. Now everything's working fine

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,005 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you