License validation not working for self-hosted JIRA

Hi, 

I'm currently in the process of setting up a jira server and I'm at the page where I'm asked to enter my license key. I entered my license and hit next, but i keep getting "Unknown error occurred, please contact support". I already triple-checked that I pasted the correct license. 

What are some possible reasons for this error?

 

Thanks

1 answer

0 votes

Usually something structural with the ownership of files, broken database connection, wrong version of Java.

Have a look at the log file - what does that say when you hit "next" after pasting a licence in?

I've been able to resolve the issue by upgrading my servers ram a little. Now everything's working fine

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Jira Service Desk

Frequently Asked Questions for Jira Service Desk (AKA JSD FAQ)

Just the FAQs! Welcome to the Community, and this Focused-FAQ! Here, we've pulled together some of the most frequently asked questions associated with Jira Service Desk (JSD). We hope ...

40 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you