Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Jira Issue Search Throws Error

We recently added a second user directory which syncs with a new company's active directory. Users are synced across ok. They can log into Jira and use the system fine.

However, several users have found the same issue: when searching in the issue navigator and creating a saved filter, when they try to add filters on certain fields (it seems they have access to choose Status but not all Types or Assignees) it throws the error "The Jira server could not be contacted. This may be a temporary glitch or the server may be down."

I found this article which seems very similar:

They created an har file for me. However, in the har file I don't see any of the errors mentioning QueryComponent! like it does in the article.

In the har file I do see an error saying "You are not authorised to perform this operation. Please log in."

Their permissions are the same as everyone else.

They tried different browsers and they see the same error in Chrome and Firefox.

Not sure what is causing this error. Any ideas? thx

1 answer

0 votes
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 25, 2023

Hi @Miranda Phelan 

The error "The Jira server could not be contacted. This may be a temporary glitch or the server may be down" might be related to many things not only to QueryComponent ..

Many times problems are on an network error (firewall or something like that).. but not always

this example is showing that is might be not related to JQL but a plugin.. so there might be more likt it is described in KB it could be

  • Cookies, Browser history, or Corrupt Cache
  • Network issues on the machine
  • Browser Extensions
  • The browser is running a deprecated version

But those are only most common things..

The reason that you synced with corporate AD I do no think have any relation. This error mostly mean some problem between client and a server or the client itself so that is why it is good to verify the HAR (or developers tools for any issues. 

If you do not see any error in the HAR that might require more effort to troubleshoot.. So in that case try to figure out what connects all of those users that have problem (since I guess you are not able to reproduce this problem, right?)

This mean that there might be some correlation (maybe they are from one single location using the same network?) . Do you see any?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events