JIRA Activity Stream gadget empty after upgrade to 7.4.3

Hi,

After upgraded Jira to 7.4.3 activity stream become empty.

As suggested at https://community.atlassian.com/t5/JIRA-Software-questions/JIRA-Activity-Stream-gadget-empty-after-upgrade-to-7-4-2/qaq-p/628206, I have restarted Jira, no result.

Any suggestions, how to fix this?

6 answers

1 accepted

Upgraded to 7.5, the problem still remains ...

I was about to try that, but now I'll wait. Please post again if you determine a solution or find errors being thrown in a log.

Saw the problem on 7.4.2 - can't see any errors in logs, We have now upgraded to 7.5 - same issue. Next step Atlassian support.

I have logged a ticket with Atlassian( GHS-93402) and attached my support bundle to the ticket.

I couldn't see any errors in my logs either ...

Thanks for the update. I also submitted a support ticket earlier this week.  It is still under investigation.  I'll let you know if I make any progress.

Our production system is running 7.2.7 and this is running fine, so the issue was introduced somewhere between 7.2.7 and 7.4.2. status on my ticket - "Atlassian investigating.."

good news for us. We've just received a pointer from Atlassian support to this; https://jira.atlassian.com/browse/JRASERVER-64917

There was a change in behavior starting with 7.3.2.

We ran the powershell command on our system and rebooted and the issue is now resolved;

Set-ItemProperty -Path HKLM:\System\CurrentControlSet\Services\HTTP\Parameters -Name UrlSegmentMaxLength -Value 4096

Ashley, thank you for your efforts! 

The workaround worked well for us!

0 votes
Gaston Valente Community Champion Sep 05, 2017

Alexey,

Is the index in good health? did you try a reindex?

Gaston,

This was the first I tried ...

I assume the problem is connected in some way to the fact that my Jira instance is integrated with IIS and using SSL. The strange thing is that everything worked fine before and the problem appeared after it's been upgraded to version 7.4.3. All connection settings were copied from the previous version. Jira does not complain of misconfiguration, everything looks quite good, except the Activity Stream gadget.

I am having the same issue since upgrading to 7.4.2.  Restarting JIRA and Re-Indexing did not solve the issue.

I see that this or similar bug has been reported a long time ago with no fix yet.

https://jira.atlassian.com/browse/JRACLOUD-66937

Disappointing ...

0 votes
Gaston Valente Community Champion Sep 09, 2017

Alexey, maybe this is caused by an old unsupported plugin in the new version, can you post some logs?

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

624 views 4 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot