Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issues missing after migration to new project

I'm using Jira Cloud and did a bulk move operation in order to migrate issues from a next-gen project (TCC) to a newly created classic project (TCLOUD). After all the tickets were processed I wanted to check them in the new project. But they all seem to be disappeared. 

After my first panic I searched for similar cases and found one that was exactly the same: https://community.atlassian.com/t5/Jira-Software-questions/Tickets-vanished-after-migrating-to-a-new-project/qaq-p/1414000

In that case the user (greg_bryant) wrote in his resolution that he initially used the default issue permission scheme, which wasn't letting him view the issues auf bulk moving them.

Unfortunately it was not described what exactly there is to change in order to make the issues reappear for me.

 

I also tried to search for the missing issues as I still know the summary/description of some of the issues from TCC. But I find no results in the (advanced) search. Also I can't even search for / select the TCLOUD project while searching ("The value 'TCLOUD' does not exist for the field 'project'."). But I see the project in my project list and also can edit the project settings of TCLOUD (as I am a site admin). 

 

Help would be really appreciated!

1 answer

1 accepted

1 vote
Answer accepted

Check the browse project permission in the permission scheme. Check the roles or groups that are assign that permission. Then assign yourself and anyone else in your team that role. After that, you should be able to view and search issues in your project.

 

Hope this helps.

Thank you very much, Benjamin!

When I initially created my new classic project (TCLOUD) only the user-role "Administrators" was set for the project. But with the “Default software scheme” (also set by default) this user-role had no permission to browse the new project – which I find irritating but probably is the fault of myself or respectively the site-/jira-admins who defined it that way.

 

But what I find really strange from Jira side:

Why does Jira show messages like "Can't find link" or "TCLOUD' does not exist" when only the correct user-role was not selected. This really stressed me out and I would have appreciated if Jira instead said something like "will not show you the link (but issues exists)" or "TCLOUD does exist but you are not allowed to view it".

Like Benjamin likes this

Glad it all worked out!

Like Laszlo Kahr likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,175 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you