Issue when Starting a Sprint

Hi,

When starting a Sprint, some issues go to the active sprint but the remaining stay at the original Sprint. This means we end up with both an active sprint ABC and sprint ABC and the issues split among the two.We then have to manually move the issues to the active sprint.

I checked both jira and greenhopper logs and found nothing suspicious.

This is GH 6.1.4.2

Has anyone experienced this by chance?

Thank you!

1 answer

1 accepted

0 votes
Answer accepted

Adolfo, can you provide exact steps to reproduce it? Perhaps a screenshot would help too.

Cheers

This is when I start the sprint:

This is what I get (note that 5 issues where not included in the active sprint):

Adolfo, this issue would be better handled by Atlassian Support, considering it needs further investigation.

Please raise a support ticket at https://support.atlassian.com to have an engineer's help.

I hope it helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 26, 2019 in Jira Software

How to prevent the propagation of unused project schemes, workflows & screens in Jira software

Atlassian ranks project attributes as the third most important factor impacting performance in the category of data. It’s not surprising, since project attributes are precisely the rules used to ma...

626 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you