Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,496
Community Members
 
Community Events
176
Community Groups

How to set the Issue Category field in Jira

I'm having this issue. There is another question on it but it has an accepted answer that does not solve the problem. https://community.atlassian.com/t5/Jira-Service-Management/The-mysterious-quot-Category-quot-field-at-the-issue-level/qaq-p/2088328

Problem: There is a Category field in my Issues in Business Projects but it can not be interacted with.

When creating an issue there are no options I can select. In addition any text I enter is automatically cleared when I exit the input:

image (10).png

 

In the List feature, I can sort by Category but everything is just put in one "Uncategorized" group:

 

image (8).pngimage (9).png 

 

In Jira settings > Issues > Custom Fields it shows the Category field but it is Locked and the "type" is Unknown. I am the highest level admin for the product and then entire Jira application and yet I can make no changes to it.

image (11).png

1 answer

1 accepted

3 votes
Answer accepted
Trudy Claspill Community Leader Aug 05, 2022

Refer to this documentation for how to add values to the Category field for your Business project.

https://support.atlassian.com/jira-work-management/docs/categorize-items-in-your-list-view/#Add-a-category

Well, I guess this works. It's very odd that you can only interact with this field in the list view interface. 

It feels like a bug that you can't add categories via the Issues creation/edit interface (or other places where that field shows up).

Like jul likes this

@Trudy Claspill 

I am facing the same issue, and it does indeed seem like a bug...

My problem is that even this solution doesn't work for me.

I can type in a category and I get the option "*Test* (New category)" to add a new category, but when I press Enter or click on the suggested new category , it doesn't save it, it just turns blank again. Anyone facing the same issue? Solutions?

Screen Shot 2022-09-16 at 1.32.24 PM.png

 

After pressing Enter / clicking on the "new category" option, there is still no category added:Screen Shot 2022-09-16 at 1.32.35 PM.png

Trudy Claspill Community Leader Sep 16, 2022

@Alexander Metlewicz 

I suspect there has been an update to the functionality since I originally responded to this post. I don't believe that at that time the field displayed the "Add Category" option.

I see the same behavior as you now.

I recommend that you raise that issue directly with Atlassian Support.

https://support.atlassian.com/contact/

Was a ticket created? I am having the same issue.

Like # people like this

Same here 

Trudy Claspill Community Leader Sep 22, 2022

I recommended that @Alexander Metlewicz enter a ticket but anybody who is seeing this with a non-Free subscription should be able to contact Atlassian Support.

Please post back here if you do.

I am facing the same issue, which is pretty annoying because we used to work a lot with the 'Category' field for our projects.

Any updates on this? Pretty frustrating.

Same behaviour here... Categories are not saved

Like Petr Musil likes this

Same behavior here... cannot add any Category from List view as described in the help article, nor edit the field via Project settings as the field is "LOCKED"

any ETA to be fixed?

Trudy Claspill Community Leader Oct 12, 2022

Has anybody on this thread that has a paid subscription tried contacting Atlassian Support directly? I don't have a paid Cloud subscription so I am not able to open a case with Atlassian myself.

I've logged as a bug JST-809796

Like vico likes this
Trudy Claspill Community Leader Oct 13, 2022

@Jay Stansell 

Is that a support case ID or a Jira issue ID? I'm not finding JST as a project key in Atlassian's issue tracking Jira instance, so I'm guessing that might be the ID for a support case that you opened.

@Trudy Claspill  yes it was a support ID; however they've advised its connected to https://jira.atlassian.com/browse/JWMCLOUD-310

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events