Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error Failed to execute search on select boards

This error has started to appear this morning on multiple sprint boards.  The query works when it is run in the issues/filters and returns the correct issues but when we try and load the boards the error occurs.  It is not in all projects but a select few it seems.  If we recreate the boards they work fine. Is there is fix for this it is disruptive to work and not ideal to have to duplicate boards to access information.

7 answers

try removing extra fields added to the card layout.

After comparing my old broken boards with my newly created boards I discovered some fields in the card layout were breaking the board.

Cheers Ryan, that seems to have worked!

Interestingly enough the custom field I removed from Kanban and Backlog board now seems to be missing (when looking for it the add custom field list), which would explain why the boards were not loading... but not why it's suddenly gone.

Hey @Ryan Kempe you are definitely on to something here.  I deleted the 3 fields that were present in my card layout and the board started loading again.  2 out of the 3 fields I wanted did not cause an issue but the 3rd one did.  Now to figure out why that Custom Field that I was using all of a sudden had issues.

Alright.  After some troubleshooting, it looks like the "Default Configuration Scheme for [field name here]" for the Custom Field was the culprit.  Apparently some of the JIRA projects that were referenced in my board were not configured for that Custom Field.  Thank you for the replies.  I would have spun my wheels for quite some time with this one.  Not sure what changed though or why its a problem all of a sudden.  Either way, resolved.

 

URL: /secure/admin/ConfigureCustomField!default.jspa?customFieldId=[fieldIdHere]

Hey Daniella,

We have started experiencing the same issue this morning, any luck on fixing this one?

Also experiencing this issue when accessing several Kanban boards.

The concern is this was working earlier today and no changes have been made to the filters or workflows.

Any luck?

Hello,  I am also experiencing this with one of our boards which we pull a bunch of different projects into.  Not sure what switch got flipped here but I had not mad any changes to my board before this error started occurring.  This is very recent, started this weekend.  Anyone found any answers on this one yet?

*EDIT: This issue was resolved.  See the conversation with Ryan Kempe for an answer that worked for me.

OK something has happened because we are starting to experience this as well.

 

Atlassian, please have a look at what's been done in the background as I suspect this isn't an end user issue any longer.

I don't think that removing the fields is the answer, there is something else breaking the boards.  The boards seemed to "fix" themselves and were working again the next day but we need to understand what is causing this and ensure this does not happen again in the future.  @Mike are your boards still broken? 

Hi Daniella.  Removing the fields was just a troubleshooting step as it did fix the board not loading.  Then I dug in and my last answer to Ryan's post completely fixed the issue for me.  The only thing I can think of is that there was some JIRA update that made the requirements more stringent for the boards.  Perhaps they rolled it back if people's boards are working again?  Not sure if there is a way to see release history for JIRA or maybe its only visible to Superusers.  I am just an admin on our instance.

@Daniella Rosenthal All working now.   :)

https://jira-software.status.atlassian.com/

Jan 20, 2020Boards unable to loadResolved - Earlier today, we experienced board showing errors for Jira Software. The issue has been resolved and the service is operating normally.


Jan 20, 18:45 UTCMonitoring - He have applied a fix and we believe it has resolved the issue. We will be monitoring it to make sure the problem is resolved.


Jan 20, 16:30 UTCInvestigating - We are investigating reports of intermittent errors for Jira Cloud customers were Boards unable to load with error - Failed to execute search and in some cases 500 error. We will provide more details once we identify the root cause.
Jan 20, 12:27 UTC

Hi @Mike my team has started experience same issue yesterday, 11/09 with one Kanban Board, no changes in setting have been made. Any suggestions on how to proceed? 

I am also having this issue but only with one Kanban board. The Scrum board in the same project is not throwing any errors. Cannot figure out what the cause is - we don't have any custom fields set up.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,018 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you