Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,188
Community Members
 
Community Events
168
Community Groups

Custom field description on the screen is different from the one in details

Very strange thing is happening. I've been asked to change the description of the custom field, which I did. However, it still appears on the "create" screen with an old description. And no, I don't have 2 different custom fields with the same name.

2 answers

1 accepted

2 votes
Answer accepted
John Funk Community Leader Jan 24, 2022

Hi Gregory,

To change the description, you will need to edit the Field Configuration for that project. 

Jack Brickey Community Leader Jan 24, 2022

yep, this has always been confusing IMO, i.e. knowing where the help text is found.

Like John Funk likes this

Thank you all. Appreciate your advise. But I agree that it's very inconsistent and confusing for us to change this in the general config "Issues" section, and the have to do it in each Field Config, as needed. In my opinion, general change should be propagated throughout the system.

Like John Funk likes this
Jack Brickey Community Leader Jan 24, 2022

well it is because custom fields can have contexts and therefore different help descriptions. uncommon but possible 

Like John Funk likes this

 I have the same problem. Regardless if I edit the description in Custom Fields or Field configuration, the description I entered is not showing at all. I've read all related questions but can't seem to find the solution. Hope you can help out. 

Edit: please ignore this post, found the problem

John Funk Community Leader Aug 17, 2022

Hi Emely,

It is always better to create a new question in the Community so that more people will see it.  :-)

But let's see what we can do here. What is the field that you are changing the description for? And are their multiple field configurations in the field configuration scheme? 

Hi John, 

 

Thanks for your reply. Noted, next time I will create a new question. 
I think I may have found the problem, although, I found my descriptions.
Usually the descriptions were shown in or under the field but now they are hidden behind the 'i' the information icon. I rather would have it straight forward visible for the viewers/users. 

Any ideas? 

 

Oh btw, there were 2 field configuration schemes, I deleted one of them. And just one field configuration. 

Like John Funk likes this
John Funk Community Leader Aug 18, 2022

No, there's nothing really we can do about the interface in how Atlassian chooses to display the description for each field. But glad you figured out what was going on. 

Like Emely Middelkoop likes this

Thanks for the swift reply

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Software

An update on Jira Software customer feedback – June 2022

Hello Atlassian Community! Feedback from customers like you has helped us shape and improve Jira Software. As Head of Product, Jira Software, I wanted to take this opportunity to share an update on...

5,055 views 18 32
Read article

Atlassian Community Events