Create sub task button from story is missing

I've created a scrum project, than an epic and a story which linked to the epic. 

When clicking the story, i can't see the add sub task button,it is not in the (...) menu also.if i click the create button,i can see the sub task option ( among task,story,epic option),what am i missing?

thanks

2 answers

0 votes
Dennis Guse Community Champion May 04, 2017

Have you tried to click on the menu more ? There you should find "Create Subtask"

Tried it.no luck,no create button.

Dennis Guse Community Champion May 06, 2017

Are you facing his issue in all jira projects or just in the one you've recently created? When you click on create and create a subtask, is this assigned properly to the story and visible to you?

0 votes

Can you check your project's "issue type scheme".  Specifically, does it have any sub-task types listed?

Also, the "create issue" process will not offer you sub-task types.  You must be in the parent issue to create sub-tasks.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

922 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot