Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Create Issue is not working

Hi Support/Community,

I am new user to Jira, and register for the free tier. I have created a project however, if I tried to create an issue, nothing happened. There is no filter on issues, also, I checked my permissions. I am the only one of the site (admin/user).

As shown below:

Tried to click the create button (no response)

Tried to click on the "create an issue" link below, and no response.
Appreciate your help

Regards,


Creat_Is_Not_Working.gif

1 answer

1 accepted

0 votes
Answer accepted

You could start to troubleshoot by using the browser developer tools to determine what sort of events are being logged.

Depending on the browser you are using, open the developer tools, refresh the page and click on 'Create' again and pay attention to the 'Console' and 'Network' tab. Could you please paste what you're seeing from those two tabs (in red)?

Dirk Ronsmans Community Leader Jun 27, 2021

Also, do you have an addblocker or other browser plugins running that could interfere? (like a Noscript)

Like Airbus Driver likes this

Thanks @Airbus Driver 
Below is what I found from console when I clicked the create issue link:
HsCap_00137.jpg

Thanks @Dirk Ronsmans 

No, I do not have any ad-blocking plugins. Also, I enabled all site cookies! 

Thanks for sharing @helhadad . Just out of curiosity, have you tried a different browser?

Here is a historic thread which I hope might help - "Create" button doesn't work to create issues . Some of the things that were discussed in that thread were;

- Add-on was creating issues

- Some Chrome apps were causing issues

Like helhadad likes this

Thanks @Airbus Driver 

I installed Mozilla Firefox and worked fine there.

Like Airbus Driver likes this

Great to hear, @helhadad ! Sounds like there might have been some add-ons on Chrome which were conflicting and causing issues?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Trello

🏊‍♀️ Atlympic Event: Trello

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

111 views 1 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you