Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,414,268
Community Members
 
Community Events
170
Community Groups

Create Issue is not working

Hi Support/Community,

I am new user to Jira, and register for the free tier. I have created a project however, if I tried to create an issue, nothing happened. There is no filter on issues, also, I checked my permissions. I am the only one of the site (admin/user).

As shown below:

Tried to click the create button (no response)

Tried to click on the "create an issue" link below, and no response.
Appreciate your help

Regards,


Creat_Is_Not_Working.gif

1 answer

1 accepted

0 votes
Answer accepted

You could start to troubleshoot by using the browser developer tools to determine what sort of events are being logged.

Depending on the browser you are using, open the developer tools, refresh the page and click on 'Create' again and pay attention to the 'Console' and 'Network' tab. Could you please paste what you're seeing from those two tabs (in red)?

Dirk Ronsmans Community Leader Jun 27, 2021

Also, do you have an addblocker or other browser plugins running that could interfere? (like a Noscript)

Like Airbus Driver likes this

Thanks @Airbus Driver 
Below is what I found from console when I clicked the create issue link:
HsCap_00137.jpg

Thanks @Dirk Ronsmans 

No, I do not have any ad-blocking plugins. Also, I enabled all site cookies! 

Thanks for sharing @helhadad . Just out of curiosity, have you tried a different browser?

Here is a historic thread which I hope might help - "Create" button doesn't work to create issues . Some of the things that were discussed in that thread were;

- Add-on was creating issues

- Some Chrome apps were causing issues

Like helhadad likes this

Thanks @Airbus Driver 

I installed Mozilla Firefox and worked fine there.

Like Airbus Driver likes this

Great to hear, @helhadad ! Sounds like there might have been some add-ons on Chrome which were conflicting and causing issues?

I was faced with the same issue. Opening JIRA in different browsers (Brave, Firefox) in standard and private windows did not help.

What worked for me was disabling all extensions. I then enabled one extension at a time to identify the one that was preventing the create button to work correctly.

Zoho's Notebook Web Clipper extension was the cause for the button not to work. 

 

Note: Developer tools showed Javascript errors, so every time you enable an extension clear the cache and reload the page then try clicking on the create button.

Facing an issue while creating an AIO test case.  

First of all test case is not created successfully, it took a lot of time to load dialogue box window. 

after inputting test case title and jira requirement field -> press "create case" button. Case is not created just page is loading. no created case is  reflected at the AIO Test window. 

 

fortunately, case created , edit step feature is not working.

Hi @Mohammad Hamza 

 

Request you to please reach out to AIO Tests Support Team. We will help resolve any issues you are facing.

You can also setup time with them to go through the application in detail via our calendar.

Hoping to hear from you!

Regards,
AIO Tests Team (Noopur)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events