Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,118
Community Members
 
Community Events
165
Community Groups

Cannot delete an old sprint

I've tried following multiple different community pages and docs, but for some reason I can't delete an old sprint. I don't have any report page called "Sprint Report" as described here. And I've confirmed that I'm an administrator. Any help would be appreciated

1 answer

1 accepted

0 votes
Answer accepted

Hello @Andrew Mehta 

Welcome to the community.

The document you are referencing is for Jira Server/Data Center, not Jira Cloud. If you want the Jira Cloud version of a document you need to make sure that the "Cloud" button on the left is selected in the upper right corner where it says "Cloud" and "Data Center and Server".

Can you provide a screen image of what you see, please?

Are you working with a Company Managed project or a Team Managed project?

Do you have a Scrum board displayed?

True, I somehow didn't realize that. Thanks for pointing it out. Even when moving to the Cloud version, it still references a page called "Sprint Report" which I still don't see

It is a Team managed project.

Scrum is displayed

Screenshot 2022-06-06 114529.png

I will say I found a work around, but the article was either wrong, misconfigured, or I'm missing some sort of setting/permission I do not know. By first Reopening the sprint, I was able to navigate to the Backlog, and click the 3 dots and Delete Sprint was an option. 

 

This is definitely not the optimal way, but it worked, and my erroneously made sprint was deleted as I needed. 

 

Screenshot 2022-06-06 114806.pngScreenshot 2022-06-06 114838.png

That report is not available in team managed projects, as per:

https://support.atlassian.com/jira-software-cloud/docs/enable-reports/

I found this Closed issue in the Atlassian issue list on the topic of deleting and reopening completed sprints. It doesn't appear to address deleted completed sprints, but maybe if you reopen the sprint then you can delete it.


https://jira.atlassian.com/browse/JSWCLOUD-17208

Like Andrew Mehta likes this

I knew it was something about our configuration that caused this. 

 

I did find the workaround of re-opening, then deleting. Which worked no problem. I appreciate your help!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

14,818 views 37 48
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you