Board Backlog: Create issue not setting component based on board

Under a board backlog the inline create issue is not setting component based on the board filter. 

 

For other boards (and this one until last week) creating an issue from the backlog would apply the right componenet values so the issue would appear in the backlog. For some reason this board stopped behaving this way. 

  1. Checked Filter 
  2. Re-indexed Project
  3. Board is single project
  4. Checked board setting to ensure columns had right values

All other boards in the project are behaving as expected. 

I am Stumped? 

 

2 answers

0 votes
Gaston Valente Community Champion Jul 25, 2017

Robert, are you using scrum or kanban?

The filter has one o more components?

Kanban & the Board Filter has a single component

Robert and Gaston

I have the same problem. Until recently our Kanban Board behaved as expected (values for set quick filters were added to new stories). 

Now none of the quick filters set values. 

Have you found a solution for this?

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

480 views 1 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot