Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,362,085
Community Members
 
Community Events
168
Community Groups

Attachment Section not shown in Chrome

Actually we are not able to see our attachment section when we open Tickets in Chrome. If we open it in Safari / Firefox, the Section is shown.

So it is not an administrational Issue I guess.

What is also interesting.

When I write a comment into this Ticket and save this comment, the section ist shown again. - After relaoding the Ticket the section is gone again.

Any good ideas?

 

1 answer

0 votes
John Funk Community Leader Sep 14, 2022

Hi René,

It might be an issue with extensions that are causing it. Maybe try it with Incognito mode in Chrome and see if it shows up. And/or remove all of the extensions and see what happens. 

Hi John,

tested it in incognito mode, but still same behavior.

We have tested it also on different Devices (Mac and Windows) from different Users. They all have the same Problem, but only in Chrome, and they all get the section shown when they write a comment.

John Funk Community Leader Sep 15, 2022

Have you tried removing each of the extensions?

Yes, but problem still exists, even without any extension. 

John Funk Community Leader Sep 22, 2022

I would go ahead and open a support ticket with Atlassian to see if they can help. Please post the resolution back here so it will help future readers of the post. Good Luck!

https://support.atlassian.com/contact/#/

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events