Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,374
Community Members
 
Community Events
168
Community Groups

Anyone else experiencing "Error rendering 'devsummarycf'." for the Development field in issue lists?

The Development column in any of our searches in viewed in list view, is displaying he following error:

Error rendering 'devsummarycf'. Please contact your Jira administrators.

The Development info is available if you open the issue.  We haven't made any changes to our config and suspect that it's something on the Atlassian side, but we're curious if anyone else is seeing the same thing this morning.

 

2022-08-24 08_48_02-[DVS - Work in Queue] Issue navigator - JIRA — Mozilla Firefox.png

18 answers

4 accepted

0 votes
Answer accepted
Anne A. I'm New Here Aug 24, 2022

We're getting the same error message in our "active sprint" board.

0 votes
Answer accepted

We are seeing this too. Any thoughts on how to correct it?

0 votes
Answer accepted

Same for us, starting this morning. Noticed it in a saved search of mine, also noticed it's working fine in both an individual Jira and in the release view, just failing in the search view.

0 votes
Answer accepted

Yes, just started today.

This field renders correctly on the issue detail page, but like others I see this error when this field is used as a column in a query or dashboard.

We experimenting the same error in our Jira Cloud https://d.pr/i/9yo0iz

Same issue for our team starting today. Dashboard was working fine yesterday.

Have raised a ticket with support and referenced this thread as couldnt see an open issue - will update here if i get a response 

Latest response: 

I'm on the Jira Software support team and I'll be assisting you with this ticket.

I can confirm the issue you have reported has been reported by other users and that our development team are currently investigating.

Once the development team have isolated the root cause and fixed the issue I'll contact you again to confirm that everything is working as expected.

Thank you for reporting this issue.

Have a great Thursday,

Like # people like this

No further updates since message yesterday

Thanks for looking into this. I rely heavily on this field.

No official update but have checked the issue view and looks like the development field is displaying as expected, in the issue nav view at least, hope its now working for everyone else!

Atlassian response this morning: 

A fix for this issue has been deployed. You should now be able to see the development information rendered correctly on the Cards. As such I'm going to suggest this ticket is resolved.

I see the issue resolved in our instance.

Exact same error appearing 

We have the same issue today, how to know if any change in JIRA cloud is causing this issue?

Having the same errors in our projects as well

We are also seeing the same issue

Same issue here

0 votes

Same error here. Does anyone know how to solve it?

Started for me today as well. Didn't notice it until after I had changed a bunch of branch names in Github so I thought I broke it, hah. Glad to see it wasn't just me!

I see the same problem

We have the same issue today! 

This is resolved for us today (on the active sprint board, as well as in our Filter/list views) 

Are you on the cloud?

We still see the issue. We are on the cloud.

0 votes

Also showing up in our projects as described above.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events