Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Any idea why the Email Requests page is not loading?

I am using a google account for email requests.

After a wile it stopped working and I started to investigate what could be the cause.

While many how to will guide me through Project Settings > Email Requests, I am not able to load that page anymore.

Tried to remove the Third-party app with account access from my gmail. Hoped it will reset something and let me load the page but still nothing. Any idea what can I do to fix this?

 

Capture.PNG

1 answer

1 accepted

0 votes
Answer accepted
Andy Heinzer Atlassian Team Dec 17, 2021

Hi @Alexandru Margarit 

I took a closer look at this site and I think I have found the problem here.  Jira Service Management (JSM) on this site is showing that product as having been in an evaluation that expired, and then was removed from the site.

Your site is unable to load this page because your account does not have a current JSM license.  Even though there is a valid Jira Software free plan license here, that is insufficient for this project type (service). 

In order to correct this, you need to go back into the admin.atlassian.com page for your cloud site, and then go to Billing > your site name.  This should lead you to the Manage Subscriptions page.  We need to add back JSM as an active product here.  You should be able to choose the Free plan here at the very least just to get this page to work.  Once this is done, then that should be all that is needed to resolve this, since your account was likely already a member of the jira-servicedesk-users group that grants access to that product.

Removing an app like JSM doesn't remove your data, but it will restrict your ability to use JSM specific features on the site such as the JSM mail handler settings.

Try that and let us know if this helps.

Andy

Hi @Andy Heinzer 

 

Yes, this solved my issue. Somehow I had 4 agents instead of 3 that is the maximum on free plan. Fixed that and now everything is fine.

Still would be nice to have a popup or some error message that will guide us when something similar will happen. The JSM was deactivated and from the linked project (that's Support in my case) on the Project Settings > Email requests the only visible thing was just a spinner that was loading and loading... Maybe something more suggestive will help users like me to handle themself such situations.

 

P.S. Is there any way to see some logs with things that happen automatically on my cloud site?

 

Thank you very much for your response and have a great weekend.

Alex M.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

377 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you