Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,149
Community Members
 
Community Events
168
Community Groups

Custom fields page doesnt load

Edited
Deleted user Apr 21, 2020

Navigating to https://[COMPANY_NAME].atlassian.net/secure/admin/ConfigureFieldScreen.jspa?id=[ID] never loads. Has anyone else experienced this issue?

Screen Shot 2020-04-21 at 16.52.58.png

1 comment

John Funk Community Leader Apr 21, 2020

Hi Menelik - Welcome to the Atlassian Community!

Try going to https://YourCompany.atlassian.net/secure/admin/ViewCustomFields.jspa

Deleted user Apr 21, 2020

Same issue with that page too

John Funk Community Leader Apr 21, 2020

There is a reference to not accepting cookies in the error message. Have tried enabling cookies for the site? Or try in another browser where cookies are enabled?

Deleted user Apr 21, 2020

Hi, Yeah I tried Safari, Chrome, FireFox, cookies all enabled. Cleared everything out (cache, cookies). Same in all browsers. All other pages load correctly.

I did see a page twice yesterday stating that a connection to the database could not be established but havent seen that again since

John Funk Community Leader Apr 21, 2020

I would go ahead and submit a Support Request with Atlassian here:

https://support.atlassian.com/contact/#/

Please come back here when you have a resolution and update for us. Thanks!

Deleted user Apr 21, 2020

Awesome thanks John. Will do

[SOLVED] It seems this was a 2 part issue.

1 - I had to be a global admin in order to view those pages

2 - the link I was clicking to get there shouldn't be available given my permissions, but since it was, it was throwing an error.

 

Thanks for your help

John Funk Community Leader Apr 28, 2020

Glad I could help a little.  :-)

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events