Base URL for gadgets and Application links problems

Hi there,

we are switched out Jira server from intranet to public URL http://dev.prusa3d.com. In General Settings Base URL was set.

Now, error appears:

Dashboard Diagnostics: Mismatched URL Hostname

and bellow in detail

...Detected URL hostname, 'jira.prusa', does not match expected hostname, 'dev.prusa3d.com'...

Do you have any solution?

Mark from Prusa

 

1 comment

Could you show us the base url in the settings?

Could you also check that dns is resolving correctly on the server?  When something on the command line tries to reach dev.prusa.3d.com does it land back on this server?

Resolved by deleting Gadgets from Dashboards and set it again.

Thanks for inspiration :-)

Mark

Comment

Log in or Sign up to comment
Community showcase
Published 3 hours ago in Jira Service Desk

Frequently Asked Questions for Jira Service Desk (AKA JSD FAQ)

Just the FAQs! Welcome to the Community, and this Focused-FAQ! Here, we've pulled together some of the most frequently asked questions associated with Jira Service Desk (JSD). We hope ...

18 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you