Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,402
Community Members
 
Community Events
176
Community Groups

Why is my domain verification continuing to fail?

I have followed the instructions in the "add custom email" but still get an email indicating the domain cannot be verified.  I have the TXT domain records added in Cloudflare for atlassian-sending-domain-verification and v=spf1.  I also added the CNAME records.  What am I missing?  What can I do to understand why it is failing to verify?

1 answer

1 accepted

5 votes
Answer accepted
Charlie Misonne Community Leader Dec 20, 2021

Have you tried using an online service to check whether your TXT recored has really been applied?

Here is one you can test with: https://dnslookup.online/txt.html

Charlie,

Thanks for the response.  I just used this tool and it does show that the TXT records are what I have set with my DNS provider.  They do include the entries that Atlassian says I should have:
TXT    v=spf1 include:_spf.atlassian.net -all
TXT    atlassian-sending-domain-verification=73eba885-7d97-40e4-82fb-06d786b4b8a3

 

However, when I do the "See DNS records" from the Atlassian Admin for email settings it still shows all the records with a red X and indicates the record is missing from the domain provider.  I set these in the DNS provider last week so I don't think it is a timing issue.  Any other thoughts or suggestions?

Charlie Misonne Community Leader Dec 21, 2021

Ok that's odd.

You can create an Atlassian support ticket for this. Perhaps they can check why the verification does not work on their end. https://support.atlassian.com

What's really odd is that late yesterday afternoon I got an email saying that "We can no longer verify one of your domains".  I checked the See DNS records again and it is now showing all of the entries with green check.  I'm not sure what changed or if doing the check made some difference.  Either way it seems to have completed the verify.  Thanks for your help.

I'm having the same issue myself. However I  cannot contact support because I'm on the free tier. Is there an alternative option by chance? Or is there a free chat I can reach them on?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events