Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,332
Community Members
 
Community Events
175
Community Groups

Unable to verify sending email domain via DNS

Edited

Hello,
I've added my domain to https://admin.atlassian.com/o/{organizationId}/emails > Email domains and added all DNS records shown there. For now all DNS records are green except last TXT record which is shown as red:

TXT atlassian-sending-domain-verification={guid}

If we2022-01-14_14-20-42.jpg

When we hover mouse pointer over red circle the following message is shown:

"The value for this TXT record is missing from your domain provider"

However this record is added to DNS of my domain and I can see it e.g. in https://dnslookup.online/txt.html (Name field shown there is set to domain name. I.e. exactly how it is shown in Atlassian):

2022-01-14_14-22-30.jpg

But still when I click Run DNS record check this TXT record validation fails and I get email "We're unable to confirm a match".

Any ideas what can be wrong?

PS. Note that another TXT record for SPF is also added to DNS and shown as green in Atlassian. So problem is only with this last TXT verification record.

PPS. Before that I also added general domain verification (which is used for managing users accounts in organization, i.e. not for emails sending) using another TXT record:

TXT atlassian-domain-verification={id}

and this record is still there. Can it be related somehow?

5 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

5 votes
Answer accepted
Andy Heinzer Atlassian Team Jan 18, 2022

Hi @Storeolis Admin 

Sorry for the inconvenience here.  I found that your domain was in a group of those that were affected by a service failure:

We have identified a temporary failure on our email service providers side where attempts to create new domains between 23:00:00 AEST January 12th to 03:30:00 AEST January 14th failed to create the Bounce CNAME record. We have applied a fix on our end to mitigate the issue. Please refresh the DNS check in the UI and report back if you are still experiencing any issues.

Try these steps and let us know if this is resolved.

Andy

Andy Heinzer thank you a lot! I re-added domain and TXT record and now validation has passed! :)

2022-01-19_10-38-55.jpg

That worked for me as well.

Thank you for the fix.

@Andy Heinzer Does this issue still persist? I'm experiencing the same issue. have created an SR "JST-777027 " if you need more details.

2 votes
Brant Schroeder Community Leader Jan 15, 2022

@Storeolis Admin 

My guess is something is just off on what was added.  Make sure there are no spaces or wrong characters.  I would suggest removing it and adding it again and seeing if that works.

thank you for reply Brant. I tried to re-add domain and TXT record many times. In order to ensure that there are no extra symbols I tried to copy value from DNS records window's output html (not only by using Copy button from there) and verified that there are no hidden characters in Notepad++ with "Show all symbols" option checked. No luck still. I'm but out of ideas what may go wrong.

Brant Schroeder Community Leader Jan 16, 2022

@Storeolis Admin let me escalate to Atlassian since you are on a free plan and see if they can take a look at it.

Like Storeolis Admin likes this

Thank you Brant, will wait for their reply. There is similar issue created week ago by another user: https://community.atlassian.com/t5/Jira-questions/DNS-records-error-preventing-email-domain-validation/qaq-p/1906632. So there is a chance that something got broken in sending domain verification algorithm.

Hello,

I've got the absolute same issue, the last TXT record fails. And sometimes, when I retry a DNS check, all of them fail.

I've tried recreating the domain many times with no chance (of course I recreated the new TXT record each time).

Like Storeolis Admin likes this

Loic Le Cardinal, I also sometimes see that all records are red. But when I re-add domain all except last records become green again (last TXT is still red after that). Looks like there is issue with sending domain verification on Jira side.

Like Loic Le Cardinal likes this
0 votes

@Andy Heinzer am also having same issue that me and my team is getting same mail can you guide me what needs to be done 

kindly find my screenshot.

 

Screenshot_2.png

Andy Heinzer Atlassian Team Aug 24, 2022

@Rajesh_Ramankutty In your case, I'd recommend creating a support case with our support team over in https://support.atlassian.com/contact

The initial report on this thread was due to a temporarily service failure on Atlassian's side that caused some sites to not be able to verify.  To the best of my knowledge that problem was resolved long ago and does not exist now.

But users that are unable to verify their own site might find this post because of its title.  We would need to examine the details of the specific domain you are trying to verify here, and then compare it against the public DNS TXT records for your domain to be able to troubleshoot this.  Since you have obscured that data in the screenshot I cannot help more here.

I would recommend creating a support case so our team can investigate this further.

Cheers,

Andy

@Andy Heinzer, I have the same issue, my domain is not verified because of TXT record. MXTOOLBOX shows the correct value (visible under "See DNS records")

https://admin.atlassian.com/o/k64842a1-49j3-119b-717a-709kbbd4277c/emails

Are you ale to check the issue?

@Andy Heinzer, same issue for my domain whereas MXTOOLBOX shows the correct TXT value.

Andy Heinzer Atlassian Team Jul 22, 2022

@Florian CRETINON I'd recommend creating a support case on https://support.atlassian.com/contact

@Paweł Pisarski I cannot view the details of your site.  But I'd recommend creating a support case. Your site should be able to create a support case if you choose the "Jira Work Management" product on your site.  The other products on your site are using the Free plan.  And in turn the free plan only sites do not have direct access to our support portal.

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events