issue navigator issue

Hello, 

When I use issue navigator, I am getting the attached problem after a few seconds I receive the search results. My JIRA screen freezes and I have to open a new JIRA session to continue. Any idea what is causing that?

 

2 answers

1 accepted

0 vote

Ohh, someone spotted that the other day.  I didn't know about it at the time, but basically, there's a bug in the ScriptRunner add-on.

Jamie's team have it up for fixing very soon.  In the mean time, I understand that you can just turn off the "profile query" module in the script-runner add-on to prevent it.

Nick, 

Is there a way to turn off the queries or you mean not to use any filters?  As you can guess I am going to ask how to turn off the Query Profile which is attached below. Thanks so much as usual.

Yes, sorry, that's what I mean by "turn off the module" - my understanding is that the query profile is a module in the script runner add-on which injects the tree-view type icon.  And gets it wrong in the current version.  So if you disable the module, the icon and the popup box should go (and hence the problem too), but the rest of script runner should carry on working.

So basically instead of using the advanced search option , we need to use basic search option since that icon pops up with the advanced search. Is that correct?

No.  You turn off the module in the add-on causing the problem.

Although that would work, advanced search is far too useful (to the point where I forget basic searches work!)

You should be able to find it under manage add-ons - I think it's got "query" in the name.

Nic,

Manage adds on only allows me to update, download, uninstall and disable the adds on itself.

I cannot see the option to select a module and or activate/deactivate a module.

Could you please tell me where to go exactly to disable the query profile module? Thank you so much!

 

Find it in the list of installed add-ons.  Click to expand modules on the right.

Thank you so much!

Is it  going to be an upgrade available when hey fix this bug?

Yes.

 

Hi Elif,

            Did you check the context path of JIRA

Refer to https://confluence.atlassian.com/jirakb/issue-navigator-in-jira-does-not-load-properly-626327729.html

 

If this is not the case, can you check logs for latest activity which helps investigating the cause

 

Regards

Chander

Hello, thanks for the reply but this is not the same issue I am having. 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

206 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you