It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

custom background colour not working

Hi after whatever fix was applied for uploading attachments the custom background colours no longer work.

I.e. the JIRA Core Heading is blue again instead of black to match the black and white and green logo we have.

I have tried reapplying a blacker colour but still it remains blue.

7 answers

1 accepted

4 votes
Answer accepted

It's been picked up here: https://jira.atlassian.com/browse/JRA-64904

We have the same issue.

I believe it will be general issue for all Cloud instances.

br, Jochen

This is happening to us as well.   Header Background Colour is set to white, the background colour is actually rendering as blue.  Using JIRA Core (Cloud).

Same problem here.

same

Same here. Our custom header color is ignored. Instead, the default blue JIRA color is used in the header bar.

 

 

Thanks all for the confirmation its not just my cloud instance. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

1,094 views 7 0
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you