captcha problem

Hi

I've got a problem where sometimes Active Directory users are presented with a CAPTCHA at login, but the CAPTCHA data isn't being accepted.

The only way the user is able to log in, is when I reset the failed login count.

I've seen the user type the CAPTCHA and we have both agreed what the correct entry is.

How do I troubleshoot what is going wrong?

 

Thanks

2 answers

0 votes

Hi Neville,

 

CAPTCHA was generated by JAVA, can you verify if you're using the supported version of JAVA for that particular version of JIRA you're using ?

Regards,
Jonathan 

Hi

Thanks for the response.

We're using the following;

JIRA Version    6.4.7
Build Number    64022
Java Version    1.8.0_40
Vendor          Oracle Corporation

I understand this to be OK?

Many thanks

Nev

You can try to upgrade java to the latest version and see if the error still persist.

Thanks, I'll try this, but can't do it straight away - I'll need to schedule some out-of-hours maintenance

Exactly the same problem here.

Java 1.8.0_51

Version6.4.11
Build Number64026

using crowd and crowd is using AD delegatged authentification.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

21 views 2 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you