Issue Collector - 'Unknown error occurred trying to invoke collector' AND I had the Summary field as mandatory

Hi all,

 

I referenced an old question/answer (https://answers.atlassian.com/questions/201891) it doesn't solve my problem.  In the old question, the user received error "Unknown error occurred trying to invoke collector", but it was because the Summary section was blank.  In my issue page, I have Summary as a mandatory field.  Also, some users ARE able to submit tickets with the Issue Collector, while some are receiving errors and I can't figure out why.

 

Thanks for your help!

1 answer

I can confirm the behavior. For me the form for configuring the widget is utterly bugged as well. Selecting fields to be displayed just behave unexpectedly. When you select the checkbox the item disappears and when you uncheck it it gets shown etc.

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Thursday in Jira Ops

I'm John Allspaw, Ask Me Anything about incident analysis and postmortems

I'm John Allspaw, co-founder of   Adaptive Capacity Labs, where we help teams use their incidents to learn and improve. We bring research-driven methods and approaches to drive effective inciden...

5,279 views 21 17
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you