Fields selected after doing Configure Fields > Custom don't appear again when creating a new issue

We have a user who did a Configure Fields then Custom so that he can select all the Fields that he wants to appear every time he creates a new issue. However every time he does create a new issue all the fields that he previously selected all become unselected and he has to keep selecting them again so that he can see his fields. Could this be a browser issue?

 

1 answer

I'd be interested in the answer to this question as well as we have a user experiencing the same problem.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 8 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

32 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you