Error when setting up mail handler

Hello, 

 

Attached is the error I keep receiving when I connect one of my exchange mail handler accounts to a JIRA project. The configuration passes the Pop/IMAP config, but not the mail handler section. Any help is appreciated.

 

Thanks!

2 answers

0 votes

You've got it set for secure IMAP, so check the port is set correctly for your IMAPs service and you've got the right certificates installed.

We have 10 other mail handlers configured the same way and they all work. This is the only one that doesn't.

Then the question becomes "what's the difference between them?". ALthough the error message is definitely pointing to the link being misconfigured somehow (might even be the network)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Statuspage

How do your teams prepare for really high (planned) traffic days like Cyber Monday?

Hi there! Shannon from Statuspage here.  👋  With Cyber Monday quickly approaching, we're looking to hear from Atlassian customers – specifically from teams who touch incident response li...

35 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you