Error when setting up mail handler

Hello, 

 

Attached is the error I keep receiving when I connect one of my exchange mail handler accounts to a JIRA project. The configuration passes the Pop/IMAP config, but not the mail handler section. Any help is appreciated.

 

Thanks!

2 answers

0 vote

You've got it set for secure IMAP, so check the port is set correctly for your IMAPs service and you've got the right certificates installed.

We have 10 other mail handlers configured the same way and they all work. This is the only one that doesn't.

Then the question becomes "what's the difference between them?". ALthough the error message is definitely pointing to the link being misconfigured somehow (might even be the network)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

81 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you