Can't get notification for custom event

I configured a notification to be sent on a custom event, but we do not receive this notification email.

1. I added a post function "Fire a Issue Ready For Review event that can be processed by the listeners" to transition "Review the work"
2. I added two single users to the notification

Both users doesn't get notified even though the transition happens.
How do we make it work?

1 answer

Hello! You may take a look at this add-on - https://marketplace.atlassian.com/plugins/com.ovdgroup.jira.unilistener/server/overview

It may help you to solve your problems in a few clicks without creating post-functions and other stuff.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

178 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you