Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Wiki Style Renderer for Custom Field missing Add attachment link

I have created a Multi line custom field and change the renderer to wiki style. 

When I try to create an issue containing this custom field - the attachment link is missing, where as it appear for default description field in other project. 

Please see the screen shot below

Image 1 - attachment option available (highlighted in red)

jira issue1.png

 

Image 2 - attachment option not available

jira issue 2.png

 

The image 2 create issue screen contains multiple multi line custom fields. What I am trying to achieve here is each and every multi line custom field should show the attachment option.

 

Please help  

1 answer

Hi Srikanth,

If you add the Attachment field to your screen, the button will show.

For example:

Without Attachment field on screen:

without-attachment.jpg

With Attachment field on screen:

with-attachment.jpg

Sam

I am facing the same issue.

I have created a multi line text field and changed its Renderer to Wiki Style Renderer.

When I try to create the issue in the same tab and the Create Issue screen comes as a pop up in the same tab, the attachment button is VISIBLE, but when I try to create issue by right- clicking on the Create button and choosing option: Open in a new tab, the attachment button is INVISIBLE. I am trying this with jira-admin id and it has the permission to add attachment and system field Attachment is added in the screen. 

Any help would be appreciated.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

☕️ Monday coffee with Jexo: Weekly Atlassian news roundup | 21st June 2021

Hi community 👋, as every Monday we're bringing you a quick update on what happened in the Atlassian ecosystem last week. There were a few interesting events like for example the announcement of th...

65 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you