Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Search Button Gadget Functionality Edited

Hello!

Recently, one of our projects was deleted (on purpose), and now an older gadget is not working.  This was created by an individual who is no longer with us, so I can't ask what he did.  I've tried to find the answer, but I need help!

This is what the gadget looks like.  We can enter info to be searched only within the specified project(s) and only within the specified fields:

image.png

Now, when we click the Search button or press Enter, it errors:

image.png

I know it's the "project=dcwt1", and the search does work when I remove it.  However, I can't find a way to remove that from the actual button functionality.

This is used in several dashboards, for 60+ users - many of whom use it while on the phone with customers - and they need to be able to search without having to manipulate the data in the Search (hence, the button).

Here is the code underneath that, when I use the Edit function.  I was able to determine it is the "Text" gadget.

image.png

It's even worse when I try to edit anything here.  I changed the "onsubmit" to a filter, hoping that would work, and it broke it.  I even put it all back as it was, and it now loads the entire dashboard WITHIN the gadget....  It still works in other dashboards, but won't work in any test dashboard if I make any changes:

image.png

Any ideas?  Even any other ideas on how to accomplish this are welcome.  Thank you!

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

300 views 9 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you