Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,239
Community Members
 
Community Events
176
Community Groups

Jira Mac app stuck on the login screen...

Hi all,

 

I've just installed the Mac app for Jira (on Big Sur) and when I select the Log In prompt, the Mac pops up a warning 'Jira.app wants to use "Atlassian.com" to sign in." When I select continue, it just jumps back to the login screen. Can't seem to get past this. Any insight? 

Thanks!

4 answers

1 accepted

1 vote
Answer accepted

Just for everybody reading this question. This was an actual bug on the operating system that was fixed by Apple in the latest Beta (10) .

Please upgrade your OS to the latest Beta and the problem will be solved.

Thanks

https://jira.atlassian.com/browse/JRACLOUD-75304

Hello Carlos, I am using a m1 macbook air and the issue is still there , `struck on loading screen after clicking log in ` i am on Macos Montery 12.0.1. The SMC reset thing is for intel macs ( as it says that on the apple support, ref : https://support.apple.com/en-us/HT201295 ). Any help will be great.

Thanks

Like # people like this

Hey mate, every new operating system release is a complete new story... 

So just to clarify this is a new bug. 

The team did a quick investigation and it must be a bug with Safari...would you mind closing and killing all Safari sessions and trying to login again?

Like # people like this

I never used safari , my default browser is chrome . so should i change to safari and check ?

EDIT : set my default browser to safari and it worked like a charm.

Thanks for the immediate help on post thats been over a year.

Like # people like this

I am facing exactly the same situation as reported by Srihari above. I am using a M1 macbook air and the issue is still there , `struck on loading screen after clicking log in ` i am on Macos Montery 12.0.1.

 

It just doesn't login. 

did you try killing browser session and log in again ?

Like Pablo Roque likes this

I just had to launch Safari while the Jira app was spinning at the login screen, didn't need to change my default browser away from Chrome.

Like # people like this

Hello I am on Macos Montery 12.0.1 myself and I launched Safari and made it my default browser and still does not let me login and the login icon keeps spinning as if its stuck in loading something

 

UPDATE: I relaunched both safari and jira app and then it all worked. 

Like # people like this

The suggestion to close safari fixed this issue for me!

I am facing this issue. Tried launching afari, closed it and JIRA app still is blank. 

I am on macOS Monterey 12.0.1

happens to me today, on the latest macOS Monterey, MBP M1 2022, default browser: Safari

Having the similar issue on an M1-Pro Mac and macOS 12

0 votes

Hello @Critter Critter

Welcome to the Atlassian Community!

Checking the official page of Jira Mac app, it points out that the macOS Catalina is required to use the App, so I believe a new version for macOS Big Sur 11.0 was not released yet, which is expected as the new release of the OS is still on its beta version.

Anyway, could you please provide us with a video reproducing the behavior? We will try to reproduce the same behavior on our side and forward your report to our devs/PMs to properly confirm if this is a known problem that we are already working on or an unknown/unexpected issue.

Hi Petter,

Thanks for the response. I figured it had something to do with Big Sur, but didn't know if it was on your radar or not. A video of the behavior on my system is linked here. Let me know if this doesn't come through.

Cheers.

Hi @Critter Critter from the Jira Native team!

Big Sur is in Beta and from past experiences some of these bugs are from Apple so we do wait till we get a stabler version of Big Sure before going in and fixing bugs.

We've already had situations were we spent a week trying to fix a problem that gets solved by the next update. So we are watching the trends and once we identified something as critical we will fix it. 

Like Petter Gonçalves likes this

Hello, 

I have the same issue on my mac (which I also updated on Big Sur). I click on the "Log In" button then "Continue", and nothing happens.

Can the problem be related to a "too fast click" on a popup asking for some permissions? 

Thanks!

I have the same issue too on Big Sur

If you are still experiencing stuck login after upgrading to the latest BigSur version - resetting SMC will help. https://support.apple.com/en-us/HT201295

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events