Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hi, please, i need your assitance, we are using por RFID Projects..we communicate Handhelds and antenna RFID with JIRA.

In asepco.msys.cl, we are working with a laundry system..where each issue is a clothe..

For each issue existe a custom field called TAG RFID equal to EPC CODE RFID ( 24 chars ) for each other...

 

We have problema with search.

i. We make a JQL Search

"TAG RFID" ~ 300ED89F335000A66696145A

 

And return this register.

 

LAV-774
Pano Envoltorio 120x120 0028

300ED89F335000A66696145E CORDILLERA - PANO ENVOLTORIO 120X120

 

As you see the search is not correct..

However if i search..

 

"TAG RFID" ~ 300ED89F335000A66696145A* or

"TAG RFID" ~ '300ED89F335000A66696145A*'

works fine..

 

Another thing..the search works fine also with TAG RFID with another header..por sample E200D89F335000A66696145A, why?

 

I hope can you help us..Thanks!

 

Please send answer to aservat@microsystem.cl

 

 

 

 

5 answers

asepco_jira.jpgAs you see the Search result is incorrect!! 

Hello @Alfredo Servat , have you tried to perform a search with a "=" instead of "~" ?

Sure , but don´t work too

 

Atlassian_02.png

0 votes
Payne Community Leader Nov 18, 2019

You may consider reindexing; something may have gotten out of kilter in the index.

It was the first thing i did..don't work too..

If you like, i can give you the IP and keys for login into  the QA machine..http://asepcoqa.msys.cl

 

Thanks!

Hi, is there anybody?, please we need assistance..Thanks!

PLease, we need an answer about this issue..i have no answer since Nov 19..we have some projects more with the same issue..

Payne Community Leader Dec 30, 2019

You mentioned sending the IP and login credentials for your QA instance. You can send that info to pseal@peba.sc.gov and I'll take a look. No guarantees, but maybe I'll see something meaningful.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

☕️ Monday coffee with Jexo: Weekly Atlassian news roundup | 21st June 2021

Hi community 👋, as every Monday we're bringing you a quick update on what happened in the Atlassian ecosystem last week. There were a few interesting events like for example the announcement of th...

53 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you