Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,580
Community Members
 
Community Events
176
Community Groups

Issue with dashboard view

Edited

Hello community,

 

I share you an issue that i can't explain / understand in my Jira  Saas (Jira Core 8.13.19)

 

A user has shared me a dashboard, with differents filters. 

For me, i can see all filters result and dashboard. (15 filters in total)

For her, a message appear for 3 filters (see attachment).

pb-julie.png

For Dashboard & filters : group is "Viewers Group: jira-core-users" (She is in this group)

Any suggestion what can i do to solve it ?

2 answers

1 accepted

0 votes
Answer accepted

I solved the issue.

The user concerned, hadn't any privilege to a project in the filter. (here in the screenshoot the project 13900).

I modified the filter and then it worked for here :)

0 votes
John Funk Community Leader Jun 15, 2022

Hi Pierrick - Welcome to the Atlassian Community!

There is no attachment, but make sure that each of the filters AND the dashboard is shared with the user, and not just the dashboard. 

Thanks John,

*i updated my post with the screenshoot

 

Yes i checked, the dashboard and filters permission. They are shared with "Group: jira-core-users"

The user is already in this group when i check her profil in "user management"

John Funk Community Leader Jun 15, 2022

See if the user can run that filter directly (outside of the dashboard).

OK, 

I think we are close to the pb and it seems to be a privilege issue.

MicrosoftTeams-image.png

I ask my user to go to the filter directly and here the result. (for information for me, the filter run well)  

A value issue appear (see screenshoot)

I tried to search in this page 13900 => XXX/secure/Dashboard.jspa?selectPageId=13900 

But it doesn't seems the error indicated in the screenshoot come from this page... 

How can i find my value ID 13900 ?

 

Thanks :)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events