Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,432
Community Members
 
Community Events
176
Community Groups

Date picker selector not popping up

Hi Everyone,

 

One of my users is attempting to create an epic anonymously. We have setup everything to allow for this and in the past she was able to create the epics just fine.

 

However now when she tries the date picket field is not working, when she clicks on the calendar icon it does not popup with a selector or any kind, it does nothing.

 

I have cleared her browser cache which is normally the problem but that didnt work either. I have also tried Google chrome, edge and internet explorer and all three browsers dont work.

 

What can i try to resolve this? When i attempt to do it, it works fine but its only this one user.

 

Regards,

Kyle

1 answer

0 votes

is it reproducible after a restart? what do you mean by anonymously.

which browseraer you using? Try chrome... if already on chrome... delete the user profile (in %APPDATA%) and reset the browser and retry or open a guest window and check if it workd in the guest window.

When you say a restart what exactly do you mean?

 

The users profile is on active directory and not so simple to just delete. 

 

The user is using Google Chrome browser but has tried others as well and none of them are working. It seems to be something very specific to this user as no other user is having this problem.

I meant restarting the system. Is the issue reproducible on other machines.

We wouldnt be able to restart the system for just a single user and no on other machine it is not reproducing the same result and thats why its probably something with how the users machine is setting. maybe its blocking a particular service or popups or something like that but i am not sure and so wanted to see if anyone has had this problem before and has a solution.

The browser profile has likely been corrupted for this user (). Try the resolutions suggested in my previous comments. And just to reiterate I meant restarting the client system and testing the same user on another client machine to isolate the cause of the issue. The issue is not on the server side, stop thinking about the server, don't do nothing to the server :)

My apologies i was unsure what you were referring to there. I have now done as you have asked and it is still has the exact same issue even after deleting the user profile in appdata and restarting the browser.

 

Is there any other suggestion that you can think of?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events