Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Customer field/Elements Connect search is not working and no autocomplete

When searching on the custom field “Customer” that is also an element Connect field , I have two issues:

  1. Autocomplete is not working
  2. No result can be found , even when typing the full value of the  field "Customer". (pic 2))

Customer.gif 

2 answers

0 votes

Hello @bart_verbauwhede 

 

This page of the Elements Connect documentation might help you: https://doc.elements-apps.com/elements-connect/latest/user-guide/use-an-elements-connect-field-in-search

 

Laura

Hi,

this could be related to the elements connect field configuration. I would start checking there. You might get better support, asking this question directly to 

https://support.elements-apps.com/servicedesk/customer/portal/1/user/login?destination=portal%2F1

Best

JP

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Partner Webinar Opportunities: January 2022

Hi everyone 👋, I really like the format of the webinar opportunities summary that @Jimmy Seddon posts monthly on the Welcome Centre group. It's a great place to go to check that you didn...

139 views 3 11
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you