Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,737
Community Members
 
Community Events
168
Community Groups

Compatibility with Chrome and Edge

Deleted user Mar 27, 2021

Hello Teams,

I created a new Atlassian account and a JIRA Core instance (free for testing). An email confirms the availability.

When i try to connect my account by Edge or Chrome, i was locked in the page url https://potempsciel.atlassian.net/secure/WelcomeToJIRA.jspa.

If i try to connect a direct url, the page was bad formatted.

Finally, i try with firefox and it is ok and i obtain a good configuration. The site is ok in Firefox.

After firefox configuration, Edge and Chrome are always down. I check with the dev tools in browser and i detect a lot of errors during the download.

 

KO :

Edge : Version 89.0.774.63 (Version officielle) (64 bits)

Chrome : Version 89.0.4389.90 (Build officiel) (64 bits)

OK :

Firefox : 86.0.1 (64 bits)

 

What do you think?

Regards.

 

site down.pngsite down 2.png

network error.PNG

 

2 answers

1 accepted

0 votes
Answer accepted
Deleted user Mar 29, 2021

I have detected other diruption. I changed my standard computer account to administrator account. Now I think the system work correctly.

I think that it is a bug of Windows Firewall since an update or other event.

Firefox has operational because i installed it after the bug.

0 votes
Brant Schroeder Community Leader Mar 27, 2021

Could be a plugin that you have install in the browser, it could be a cache issue, it could be something else but I would start there.  

  1. Have you tried clearing you cache and seeing if that makes a difference?
  2. Have you tried disabling browser plugins to see if that resolves the issue?

Chrome Disable Extensions

  1. Click the menu icon "≡" at the top right of the browser window, choose More tools and choose Extensions to open the Extensions
  2. Uncheck Enabled to disable an extension or lick the trash can icon next to the extension you want to delete.
  3. Enter chrome://plugins in Chrome's address bar to view plugins installed for your browser.
  4. Click the Disable link under the plugin you want to disable.
  5. Test Jira with this add-on disabled.
  6. Repeat steps 4 and 5 for every add-on until you find the one causing the issue. Leave that one disabled and enable the rest. When you’re finished, click Close.
Deleted user Mar 28, 2021

Hello Brant,

I don't have extension.

chrome-extension.pngedge-extension.png

Deleted user Mar 28, 2021

No change after a clear of cache (always period)

I try Ctrl+F5 too, no change.

Only Kanban view generates bug.

Deleted user Mar 28, 2021

I have already a lot of errors

network

Request URL: https://d3pkwcbodouq.cloudfront.net/atl-vertigo--shard-jira-prod-eu-10--3--jres.atlassian.net/s/d41d8cd98f00b204e9800998ecf8427e-CDN/sb53l8/b/24/e1752bd1a27554ffa8a3ddd3446f3c0e/_/download/contextbatch/js/jira.heritage/batch.js?feature-issue-details-pir-7651-rename-module-css-class=true&feature-jira-classic-jquery-vuln-217984=true&jag=true&locale=fr-FR
Referrer Policy: same-origin
Provisional headers are shown
Origin: https://potempsciel2.atlassian.net
Referer
sec-ch-ua: "Google Chrome";v="89", "Chromium";v="89", ";Not A Brand";v="99"
sec-ch-ua-mobile: ?0
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.90 Safari/537.36
feature-issue-details-pir-7651-rename-module-css-class: true
feature-jira-classic-jquery-vuln-217984: true
jag: true
locale: fr-FR

 

console view.


RapidBoard.jspa?projectKey=KAN&rapidView=4:1042 GET https://d3pkwcbodouq.cloudfront.net/atl-vertigo--shard-jira-prod-eu-10--3--jres.atlassian.net/s/d41d8cd98f00b204e9800998ecf8427e-CDN/sb53l8/b/24/a51a201ffcf165c242e77c133cf04ee3/_/download/contextbatch/css/greenhopper-rapid-non-gadget-lwf-board,gh-rapid-lwf-board,jira.global,atl.general,jira.general,atl.global,com.pyxis.greenhopper.jira:rapid-board-work-page,gh-rapid-config-lwf-board-deferred,jira.webresources:mentions-feature,com.atlassian.jira.plugins.jira-development-integration-plugin:devsta... net::ERR_TIMED_OUT
RapidBoard.jspa?projectKey=KAN&rapidView=4:1050 GET https://d3pkwcbodouq.cloudfront.net/atl-vertigo--shard-jira-prod-eu-10--3--jres.atlassian.net/s/d41d8cd98f00b204e9800998ecf8427e-CDN/sb53l8/b/24/f0d7589492250ab5058dfc91eb9aab0c/_/download/contextbatch/js/greenhopper-rapid-non-gadget-lwf-board,gh-rapid-lwf-board,jira.global,atl.general,jira.general,atl.global,com.pyxis.greenhopper.jira:rapid-board-work-page,gh-rapid-config-lwf-board-deferred,jira.webresources:mentions-feature,com.atlassian.jira.plugins.jira-development-integration-plugin:devstat... net::ERR_TIMED_OUT
com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:3 Uncaught TypeError: e is not a function
at Object.bind (com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:3)
at a (com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6)
at Function.h.initCore (com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6)
at Function.h.init (com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6)
at com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
at com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
bind @ com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:3
a @ com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
h.initCore @ com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
h.init @ com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
(anonymous) @ com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
(anonymous) @ com.pyxis.greenhopper.jira:gh-rapid-history-libs.js?locale=fr-FR:6
RapidBoard.jspa?projectKey=KAN&rapidView=4:1 The resource https://jira-frontend-static.prod.public.atl-paas.net/assets-brotli/vendor~31ecd969.38f0d3fc34b22ee2a454.8.js was preloaded using link preload but not used within a few seconds from the window's load event. Please make sure it has an appropriate `as` value and it is preloaded intentionally.

Brant Schroeder Community Leader Mar 29, 2021

In the image you shared there are four extensions installed.  Are there any others as those four should be fine.  I use Chrome without an issue.  Do you perchance have a Antivirus extension installed?  Are you using a VPN to connect to the internet? 

Like Deleted user likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events