Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,409,321
Community Members
 
Community Events
169
Community Groups

Your message was not accepted. Check for invalid HTML or try reposting as plain text.

Edited

Every time I try to reply on this page: https://community.atlassian.com/t5/Marketplace-Apps-questions/Scriptrunner-getting-linked-issues/qaq-p/715460 I get:

Error

Your message was not accepted. Check for invalid HTML or try reposting as plain text.

but I am only posting plain text!

This is using Chrome Version 63.0.3239.132 (Official Build) (64-bit)

What's going wrong ?

I had the same problem posting on this forum,  but it seems to work in Edge

6 answers

1 accepted

1 vote
Answer accepted

Posting answers in Community works fine now.

Thanks again for reporting this.

1 vote
Mykenna Cepek Community Leader Sep 09, 2021

This is a continuing problem.

ATLASSIAN: You are going to drive people AWAY from answering community questions if you keep REJECTING their posts for NO GOOD REASON.

I recently created a reply using only typed text and WYSIWYG - no copy/paste, no unusual characters, ho HTML, nothing weird at all. Yet it utterly prevented me from posting, and then yelled at me for posting the same thing too many times. See screenshot below.

It's pretty damn frustrating when we're trying help your customers with problems that they're having with your products -- for FREE.

Tell me what's wrong with this text:

Screen Shot 2021-09-09 at 11.53.06 AM.png

Same behaviour for me on any question I open, tried in Chrome, Safari and Firefox

Now it works again, great!

1 vote

Hi Chris,

Thanks for letting us know. We are investigating this and will keep you posted once we have more news.

Working for me now too :)

0 votes

I'm getting this problem when trying to post a picture.  

Here's the page I'm trying to add the picture to.

https://community.atlassian.com/t5/Teamwork-discussions/Northern-Virginia-Atlassian-User-Group/m-p/460635#M1

MacOSX, Chrome 66.  

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events