The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

login attempts getting failed 2 or 3 times in jira

srirampallapothu
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 1, 2018

 ContainerBackgroundProcessor[StandardEngine[Catalina]]      HttpSession [13m2lj3] destroyed for 'anonymous'

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
December 2, 2018

Yes, that warning happens when someone tries to log in with the wrong credentials.

Could you give us the warnings that happen in the application log when a user gets one of these login failures?  And the actual error they see?

srirampallapothu
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 2, 2018

Hi Nic,

Thanks for quick response. 

With correct credentials also it is showing same, for sometimes it is successful login. below is the error details.

 

security  log details:

2018-11-29 00:20:41,127 ajp-bio-8009-exec-800 ERROR anonymous 20x1527539x1 1eejauc xxx.xx.xx.xx/rest/gadget/1.0/login [crowd.manager.application.ApplicationServiceGeneric] Directory 'New Crowd Server' is not functional during authentication of '52077652'. Skipped.
2018-11-29 00:20:41,127 ajp-bio-8009-exec-800 ERROR anonymous 20x1527539x1 1eejauc xxx.xx.xxx.xx /rest/gadget/1.0/login [jira.security.login.JiraSeraphAuthenticator] Error occurred while trying to authenticate user '52077652'.

 

error.png

Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
December 3, 2018

>Directory 'New Crowd Server' is not functional during authentication

That's the problem - it can't reach your Crowd server.

TAGS
AUG Leaders

Atlassian Community Events