The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 
  • Community
  • Q&A
  • Jira
  • Questions
  • Why am I getting a 'could not set SSL_CTRL_SET_TLSEXT_HOSTNAME, Server Name Indication disabled' error when hitting the Atlassian.net site using https.

Why am I getting a 'could not set SSL_CTRL_SET_TLSEXT_HOSTNAME, Server Name Indication disabled' error when hitting the Atlassian.net site using https.

Chad Gage
March 30, 2015

If I try to create a bug with a result file from Squish automatically, it puts up a Server error.

e.g.: if I run this command (from the cmd box):

xml2jira --server "https://advancedpricinglogic.atlassian.net" --user "chad.gage" --password "something" --project "Pricexpert" --component "Planning - Analytics" --reportfile "C:\Users\cgage\Desktop\squish_results\results_20.xml" –attachSquishReport

I get the following error:

'could not set SSL_CTRL_SET_TLSEXT_HOSTNAME, Server Name Indication disabled'

 

 

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Joseph Clark
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 30, 2015

I assume xml2jira is a Java application.  Make sure you are using Java 7 or higher - Service Name Indication support did not exist in Java 6 and lower.

 

TAGS
AUG Leaders

Atlassian Community Events