The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect to LDAP over SSL

zhongliwen
February 24, 2022

Jira Version: v8.13.0

Test basic connection : Failed
sfdcbt-cn-dc1.sfdcbt-cn.net:636; nested exception is javax.naming.CommunicationException: sfdcbt-cn-dc1.sfdcbt-cn.net:636 [Root exception is javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target]

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
February 24, 2022

This means you have not got the right SSL certificates installed on your Jira.  

You'll need to get the certificates your LDAP server expects and install them in the java keystore the Jira is using.