The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

The server time zone value 'AEST' is unrecognized

Onyx_Studio
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 26, 2020

I am attempting to set up my MySQL database in the Jira setup. This time around I am receiving the following error: 

Error connecting to database

The server time zone value 'AEST' is unrecognized or represents more than one time zone. You must configure either the server or JDBC driver (via the 'serverTimezone' configuration property) to use a more specifc time zone value if you want to utilize time zone support.

How do I fix this? Never seen this error in previous installations

OS: Ubuntu Server 19.10

Mysql: 8.0.18-0ubuntu0.19.10.1 x86_64

Connector/J version 8.0.18

Jira Software Server: 8.6.1

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Petter Gonçalves
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
January 27, 2020

Hello @Onyx_Studio

Thank you for reaching out.

Based on this discussion, it looks like the error you are facing is being explicitly thrown via the MySQL connector because it's not thrilled about the Server's time zone.

That being said, can you please set the server's time zone to a specific time zone, such as Australia/Melbourne) instead of a generic one (such as AEDT)?

AEST is an unreliable broad indicator of time and is inaccurate, so I believe that's the reason that SQL is returning that error.

Let us know if that fixes the error.