The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Jira Server: Application Access Jira not in list

Simon Brown
October 13, 2017

I recently set up Jira Server and imported an export from Cloud.

After the import was completed and running a re-index I am unable to set the default access to jira for the users group.

Screen Shot 2017-10-14 at 2.11.16 pm.pngDoes anyone know how to make Jira show up here? I need to change the user groups to get rid of the notice.

 

Otherwise everything else seems to be working fine!

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
somethingblue
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 14, 2017

Hi Simon,

I just went through the steps to import a backup from my Cloud instance to my 7.5.0 server instance and I did not experience this issue after the import:

Screen Shot 2017-10-14 at 4.34.37 PM.png

I would definitely recommend putting in a ticket so the Support team can reproduce the issue with your backup and look at the resulting logs.  In addition, look in the JIRA_HOME/log/atlassian-jira.log for the following:

/secure/admin/XmlRestore.jspa

If you find anything that stands out you can also paste it here and we'll take a look.

Cheers,

Branden

Simon Brown
October 14, 2017

Thanks Branden,

I found this error:

 

JiraImportTaskExecutionThread-1 ERROR user 261x1576x1 1g46ahr 110.150.64.146,10.170.1.145 /secure/admin/XmlRestore.jspa [c.a.j.bc.dataimport.DefaultDataImportService] Error during ActiveObjects restore

com.atlassian.activeobjects.spi.ActiveObjectsImportExportException: There was an error during import/export with plugin JIRA DVCS Connector Plugin(com.atlassian.jira.plugins.jira-bitbucket-connector-plugin) #4.1.10 (table AO_E8B6CC_CHAN$

        at com.atlassian.activeobjects.backup.ImportExportErrorServiceImpl.newImportExportSqlException(ImportExportErrorServiceImpl.java:26)

Simon Brown
October 14, 2017

Thanks again Branden,

 

Turns out I was just logged in with the wrong user! I thought my user had sys admin rights, but turns out not!

 

All good now.

somethingblue
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 14, 2017

Hi Simon,

Thanks for letting us know!  Hopefully that will help someone else as well.

Cheers,

Branden

TAGS
AUG Leaders

Atlassian Community Events