The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

JIRA tickets not created via mail handlers

Desiree_Anson
Contributor
September 20, 2023

We have verified that the incoming mail handlers are receiving emails.  When our mail server (using OAuth) tries to pick up the email from the handlers, it does not create tickets.  There is an error we are getting, below when I test the mail handlers.  The part of the error in particular, I don't know how to prevent the folder from closing.  We checked our email setting (we're on Microsoft 365 cloud), but can't see anything that would cause this.  Thank you for any advice you can give.

Found 67 unprocessed message(s) in the imaps folder. Only first 10 messages will be processed in test mode.
Cannot handle message. No recipient addresses found.
Cannot handle message. No recipient addresses found.
Cannot handle message. No recipient addresses found.
The folder has been closed on us, stop processing any more emails: null: null
The connection is no longer open, messages marked as deleted will not be purged from the remote server: outlook.office365.com until the next run.

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events