The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

JIRA is not able to access itself

Saransh Tech
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 4, 2018

Getting below error message:

This site can’t be reached

localhost refused to connect.

 

ERR_CONNECTION_REFUSED

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
December 5, 2018

My guess is that you have installed Jira on a server and accepted the default base url of "localhost" (This is a default to get you started on that server, not exposed to the outside world).

You are now trying to connect as a client from your machine, and you've put in "localhost".  Localhost always means "this machine", never a remote one.  So your machine is connecting to itself, not your Jira server.

You need to connect to Jira on the server's address, not localhost.  Even if it's just the plain ip address, you need the remote address, not just "self"