The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Invited Users – "Product Deactivated" Error in Jira

Anna Rybakova
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 3, 2025

Hello,

I’ve invited several of my colleagues to join my Jira project by sending them invitation links to their emails. However, when the following users click the invitation link, they receive an error message saying "Product deactivated."

Here are the email addresses that are unable to access my Jira company account:

Could you please help resolve this issue or let me know what steps we should take?

Thank you in advance!

Best regards,
Anna

3 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

1 vote
John Funk
Community Champion
October 3, 2025

Hi Anna - Welcome to the Atlassian Community!

This is a public forum and visible to users all over the world. As such, I have removed the email addresses from your post. Please do not put personal emails in your posts, especially of others. 

1 vote
Kinga_Getint
Atlassian Partner
October 3, 2025

Hey @Anna Rybakova 

That message usually comes from the Jira site configuration. Consider:

  • Product access groups

Under User Management → Product Access, confirm that new users are being added to the correct group (jira-software-users etc.). If they aren’t in an access group, they’ll see this error.

  • Seat availability

Check your plan’s user limit. Maybe all licenses are already in use? Invited users won’t be able to join until you free a seat or upgrade your plan.

0 votes
Valerie Knapp
Community Champion
October 3, 2025

Hi @Anna Rybakova , welcome to the Atlassian Community and thanks for your post.

You will need to open a support ticket to Atlassian for this, as only they can see inside your site and what is going on with different products - https://support.atlassian.com/contact/ 

Best wishes

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events