The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

How to resolve connection not secure error for JIRA server?

Amit Athalye
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 10, 2018

http://localhost/8080.login.asp does not work on my machine where I have installed Jira server with purchased license. Please help me to resolve this error.

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
December 11, 2018

There is no login.asp in Jira, it's not an .asp based application.  Try just http://localhost:8080 as Fazila says - it should take you to the right login screen.

0 votes
Fazila Ashraf
Community Champion
December 10, 2018

Hi @Amit Athalye

Is it not http://localhost:8080 that you should be trying?

TAGS
AUG Leaders

Atlassian Community Events